Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Author Topic: b3 commands not working i need help  (Read 470 times)

Offline Justus

  • Newbie
  • *
  • Posts: 7
b3 commands not working i need help
« on: August 01, 2016, 09:57:22 PM »
hello so i just wanted to install my b3 on cod4 i do all installions

so when i run the b3 _run its says like that
Using external plugin directory: C:\BigBrotherBot\extplugins
Activating log   : C:\BigBrotherBot\conf\b3.log
Connecting to DB : OK
Using Gamelog    : C:\cod4\main\games_mp.log
Testing RCON     : OK
Loading Events   : 34 events loaded
Loading Plugins  : ........... (11)
Starting Plugins : ........... (11)
Startup Complete : B3 is running! Let's get to work!

(If you run into problems, check C:\BigBrotherBot\conf\b3.log in the B3 root directory for detailed log info)

and when i run the cod4 the b3 starting welll and says  bigbrother bot is watching the server .etc and i am not using any mod  

but when i type the commands not working like !iamgod !help !b3 !admins  nothing work
and i am using (b3) v1.9.2 [nt] [PoisonIvy] [Win32 standalone]
please any one can help me in this issue 

Justus
Thanks
« Last Edit: August 01, 2016, 09:59:26 PM by Justus »

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2610
Re: b3 commands not working i need help
« Reply #1 on: August 01, 2016, 10:11:33 PM »
Please don't start another topic on the same issue

 


Rate this page +1 at Google Search

anything