2
Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Recent Posts

Pages: [1] 2 3 4 5 6 7 8 ... 10
1
XLRstats / XLR Stats v3 and PHP7.0/Cake
« Last post by FMJ_Smiley on Today at 02:45:18 PM »
Hi All,

Has anybody tried to install XLRstats v3 whilst having php7.0 and getting any errors with Cake?

I cannot bring up the install page in my browser because i get an error with cake. Fatal error: Uncaught Error: Class 'String' not found in /home/xxxxxxxx/public/xlrstats/lib/Cake/Utility/Debugger.php:340

Any heplp would be appreciated.

Thanks
2
General Usage Support / Re: trouble starting B3...
« Last post by Nattapong7 on March 25, 2017, 09:38:53 AM »
I remember reading somewhere about other python dependencies:)
3
General Discussion / Re: I can't get my head around why this error is showing
« Last post by Nuttawut168 on March 24, 2017, 07:56:07 AM »
Hi guys, โปรแกรมใช้ได้ดีมั้ย ฉันว่าฉันจะลองใช้อยู่เหมือนกัน
4
XLRstats / Re: XLRstats Players Map problem
« Last post by Nuttawut168 on March 24, 2017, 07:43:02 AM »
I have a problem like this, who has a solution please help me?
5
Urban Terror 4.2 / Re: B3 for UrT 4.3
« Last post by lpgs on March 23, 2017, 01:51:20 PM »
Is there a windows no installer version?
7
Urban Terror 4.2 / B3 for UrT 4.3
« Last post by lpgs on March 22, 2017, 10:11:02 PM »
Any update on the B3 version for this version of UrT?
8
Urban Terror 4.2 / Re: Removing delay
« Last post by Fenix on March 22, 2017, 11:17:59 AM »
You can hack the B3 parser to remove the delay but many game engines do not accept multiple RCON commands for X amount of milliseconds (e.g. 1 command every 800ms), hence some commands will be discarded if sent too fast. I recall that the ioq3 engine used by urban terror introduced the sv_rconAllowedSpamIp CVAR to specify the IP address from which RCON commands won't be affected by this delay (but I'm not 100% sure). ;)
9
General Usage Support / Re: trouble starting B3...
« Last post by 82ndAB.Bravo17 on March 21, 2017, 02:08:42 PM »
The dependencies are all in requirements.txt they are:

# Python modules needed to run the B3
pymysql==0.6.6
python-dateutil==2.4.2
feedparser==5.1.3
requests==2.7.0

10
General Usage Support / Re: trouble starting B3...
« Last post by claycatlees on March 21, 2017, 11:10:32 AM »
I remember reading somewhere about other python dependencies/requirements for B3, much like dateutil above, but can't seem to recall where. Would you be able to point me to a link where I can find such updated documentation on the most recent release of B3? or is the wiki being updated regularly? 

I'd just like to read up on it for future reference... thanks again. 
Pages: [1] 2 3 4 5 6 7 8 ... 10

Rate this page +1 at Google Search

anything