thankyou
Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!
In our support boards we aim to provide support for the B3 core in its current state. Older releases of B3 are NOT supported. Check our front page for the latest version. You may post feature requests in our General Discussion board. Modifications and Hacks of the core B3 code are NOT supported.
Before you ask for support: [ Read the Support Instructions ] - More info: [ Full Support Disclaimer ]

Author Topic: B3 update not starting help needed  (Read 3700 times)

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2628
Re: B3 update not starting help needed
« Reply #15 on: January 14, 2015, 04:06:10 AM »
Then please post your xml, masking passwords first, and also the up to date error that you are getting.

Offline phyys1x

  • Full Member
  • ***
  • Posts: 96
  • Whatcha cudin
    • Clans website
Re: B3 update not starting help needed
« Reply #16 on: January 14, 2015, 05:16:54 AM »

Offline Quick

  • Jr. Member
  • **
  • Posts: 15
Re: B3 update not starting help needed
« Reply #17 on: January 14, 2015, 05:31:30 PM »
I'll post it for him.
http://pastebin.com/y7qGrQ6c <- b3.xml
http://pastebin.com/sgbkcUn3 <- Current error

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2628
Re: B3 update not starting help needed
« Reply #18 on: January 14, 2015, 06:21:52 PM »
Can you try actually deleting the commented out plugins or matching up the 'opens' and 'closes'? You have more 'opens' than 'closes'  and that seems to be messing things up.

Offline Quick

  • Jr. Member
  • **
  • Posts: 15
Re: B3 update not starting help needed
« Reply #19 on: January 14, 2015, 07:28:22 PM »
That helped, I think, but gave some other errors.

http://pastebin.com/F4eEaM33 <- Error!
http://pastebin.com/qfzDhHWw <- b3.xml


Offline Quick

  • Jr. Member
  • **
  • Posts: 15
Re: B3 update not starting help needed
« Reply #20 on: January 14, 2015, 07:43:55 PM »
I simply must say that the error got corrected when we removed the commented plugins.

The new error is due to wrong writing. The config generator is using .xml on the admin plugin, instead of .ini, which it apparantly is in now.
The problem is solved and we thank you guys sooooo much for your help and even taking time to read our own mistakes.
We hope this wont happen again, or atleast we'll double-check before doing anything.

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2628
Re: B3 update not starting help needed
« Reply #21 on: January 14, 2015, 10:16:30 PM »
Thanks for letting us know about the xml/ini mismatch so we can get it sorted.

Offline Fenix

  • Dev. Team
  • Hero Member
  • *
  • Posts: 999
    • GitHub
Re: B3 update not starting help needed
« Reply #22 on: January 14, 2015, 10:47:44 PM »
The config generator provide a .xml for the admin plugin because it's suppose to be used with the stable release of B3 (1.9.2) and not with the development snapshot

 


Rate this page +1 at Google Search

anything