thankyou
Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Author Topic: loading plugins ...  (Read 6578 times)

Offline DevAks

  • Jr. Member
  • **
  • Posts: 12
Re: loading plugins ...
« Reply #15 on: January 18, 2013, 02:44:57 PM »
a mw3 server ..

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2628
Re: loading plugins ...
« Reply #16 on: January 18, 2013, 02:54:11 PM »
Then you should use the cod8 parser, not the cod6 one.

Did you manage to try altering the the location where the games files are located or where the games_mp.log is created.

From those db screenshots it looks like you have managed to create the tables OK.

Offline Jones|Starfps.com

  • Jr. Member
  • **
  • Posts: 11
  • www.starfps.com
    • www.starfps.com
Re: loading plugins ...
« Reply #17 on: January 18, 2013, 05:20:27 PM »
and make sure ur settings punkbuster on/off is correct on b3.xml

Offline DevAks

  • Jr. Member
  • **
  • Posts: 12
Re: loading plugins ...
« Reply #18 on: January 19, 2013, 01:37:09 PM »
i think only the plugin_adv that works for me
...

here's my b3.xml
http://pastebin.com/mCHnqSLr

and b3.log
http://pastebin.com/Ekmr3Ckn
« Last Edit: January 19, 2013, 01:40:20 PM by DevAks »

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2628
Re: loading plugins ...
« Reply #19 on: January 19, 2013, 04:35:49 PM »
What are the contents of?

C:\Call of Duty- Modern Warfare 3\scripts/games_mp.log

Do any commands that you type in game show up in the file?

Offline DevAks

  • Jr. Member
  • **
  • Posts: 12
Re: loading plugins ...
« Reply #20 on: January 20, 2013, 06:43:11 AM »
i can't type any commands as i can't set set myself as superadmin.
idk but here's my games_log http://pastebin.com/uj2stasB
i have 2 game_mp log in the script files which is game_mp and games_mp

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2628
Re: loading plugins ...
« Reply #21 on: January 20, 2013, 05:43:30 PM »
You can still type the commands even if they don't work.

You need to make sure that the b3 xml points to the file in which the commands show up.

 


Rate this page +1 at Google Search

anything