thankyou
Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Author Topic: !nextmap not working  (Read 1920 times)

Offline ph03n1x

  • Sr. Member
  • ****
  • Posts: 296
    • Lovers and Haters Urban Terror
!nextmap not working
« on: November 30, 2013, 09:03:42 PM »
Couldn't reply here.

Is there a way to get !nextmap to work if the gamepath is FTP path?

Offline Fenix

  • Dev. Team
  • Hero Member
  • *
  • Posts: 999
    • GitHub
Re: !nextmap not working
« Reply #1 on: November 30, 2013, 09:33:25 PM »
Couldn't reply here.

Is there a way to get !nextmap to work if the gamepath is FTP path?

Yes. Update your b3 using the last daily version: http://files.cucurb.net/b3/daily/
The problem has been solved in the new iourt41 parser version available from the next b3 release 1.10

Offline ph03n1x

  • Sr. Member
  • ****
  • Posts: 296
    • Lovers and Haters Urban Terror
Re: !nextmap not working
« Reply #2 on: December 02, 2013, 01:39:52 PM »
LPGS couldn't get it set up properly. Was getting error after error.
So I'm stuck with 1.9.1 until next stable release for now.

Thanks for the help!



PS: Please let me know if there is another way.

Offline Fenix

  • Dev. Team
  • Hero Member
  • *
  • Posts: 999
    • GitHub
Re: !nextmap not working
« Reply #3 on: December 02, 2013, 04:50:47 PM »
LPGS couldn't get it set up properly. Was getting error after error.
So I'm stuck with 1.9.1 until next stable release for now.

Thanks for the help!



PS: Please let me know if there is another way.

well, you can stick with your b3 and just replace the parser (file iourt41.py) with the last one

Offline ph03n1x

  • Sr. Member
  • ****
  • Posts: 296
    • Lovers and Haters Urban Terror
Re: !nextmap not working
« Reply #4 on: December 02, 2013, 05:34:08 PM »
I seem to be doing something wrong. !nextmap still doesn't work, even after replacing parser.

From poweradminurt:
Code: [Select]
[rotationmanager]
# enable the rotationmanager?
rm_enable: True
# path to your current mapcycle.txt
gamepath: ftp://user:[email protected]/q3ut4/
# number of players when to switch rotations - from small to medium
switchcount1: 8
# number of players when to switch rotations - from medium to large
switchcount2: 14
# Hysteresis setting for the switchpoints: switchcount +/- hysteresis will change rotations
hysteresis: 2
# name of the file holding the small rotation - must also be in your gamepath
smallrotation: mapcycle.txt
# name of the file holding the medium rotation - must also be in your gamepath
mediumrotation: mapcycle2.txt
# name of the file holding the large rotation - must also be in your gamepath
largerotation: mapcycle3.txt


Same problem when I disable rotation manager.
Can you see anything that is wrong?



 


Rate this page +1 at Google Search