thankyou
Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Author Topic: B3.exe running but nothing in Server  (Read 1895 times)

Offline Bene

  • Newbie
  • *
  • Posts: 3
B3.exe running but nothing in Server
« on: November 29, 2013, 05:14:32 PM »
Hello B3 users/helpdesk,

I am renting a VPS server from a hoster and running multiple servers on it. I also try to get B3 on all of those servers. I have tried installing B3 on the first server, but it doesn't work at all.

The b3.exe file says it runs, but it doesn't.
I checked the b3 log file, no error in it
I am 99% sure the game path is correct as well. But still b3 doesn't work.

Here are my b3 configs, b3 log and the b3.exe file:

http://www.mupload.nl/img/unkbtgbtbl3.png              (b3 log file)
http://www.mupload.nl/img/wyfbv6wdoub.xml 1.png  (b3.xml file 1)
http://www.mupload.nl/img/vl2gdmijuag.xml 2.png     (b3.xml file 2)
http://www.mupload.nl/img/upxdpiwq4pm.png           (b3_run.exe file)
http://www.mupload.nl/img/rl2jffjtemk.png                 (games_mp.log file)
http://www.mupload.nl/img/qp5egshax8y.png            (server config file)


I hope someone detects the fault which I made, if I even made one!

Greetz,
Bene

Offline Bene

  • Newbie
  • *
  • Posts: 3
Re: B3.exe running but nothing in Server
« Reply #1 on: November 29, 2013, 05:19:58 PM »
Edit:

These are the good config files of B3

http://www.mupload.nl/img/vhfn0pu00n2.png   (number 1)
http://www.mupload.nl/img/auxkozaf5uo.png   (number 2)

Offline Courgette

  • Senior Dev.
  • Hero Member
  • *
  • Posts: 4883
    • Github repository
Re: B3.exe running but nothing in Server
« Reply #2 on: November 29, 2013, 05:59:59 PM »
please post your b3.log file content, not a screenshot of it.
You can use this service to host your b3.log content, then post the link here

Offline Bene

  • Newbie
  • *
  • Posts: 3
Re: B3.exe running but nothing in Server
« Reply #3 on: November 30, 2013, 12:36:49 AM »
I hope this is right:

http://pastebin.com/PqwqP9PZ

Offline Courgette

  • Senior Dev.
  • Hero Member
  • *
  • Posts: 4883
    • Github repository
Re: B3.exe running but nothing in Server
« Reply #4 on: November 30, 2013, 01:37:48 AM »
my guess is that C:/Program Files/Activision/Deathrun server/Mods/deathrun/games_mp.log is not the right game log file.
If you are running a mod, then there is another game log file in the mod folder I believe.

Offline 82ndAB.Bravo17

  • Dev. Team
  • Hero Member
  • *
  • Posts: 2580
Re: B3.exe running but nothing in Server
« Reply #5 on: November 30, 2013, 03:30:31 AM »
You could also try running the server from a location other than C:\Program Files, or any other Windows protected folder.

 


Rate this page +1 at Google Search

anything