thankyou
Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Recent Posts

Pages: [1] 2 3 4 5 6 7 8 ... 10
1
XLRstats / Re: XLR Stats v3 and PHP7.0/Cake
« Last post by TacTicToe on November 16, 2017, 12:08:24 AM »
Late reply but since I came across this thread in a Google search for the same thing, here is the answer. MySQL was deprecated in php5.5 and removed completely in php 7+ so this not longer works. Since it has been abandoned by the devs, I do not think it will ever be fixed.
2
Installation Support / Re: b3 dont register me and command dont run
« Last post by DeAd-K on November 14, 2017, 10:20:18 PM »
Ok yes with punkbuster b3 authenticate me, i going to find the issue to have a codguid with server in same machine.

Thank’s for your help!
3
Installation Support / Re: guide to install b3 on my server for real beginner
« Last post by Wattanut on November 14, 2017, 09:05:03 AM »
Thanks for the guide.
4
General Discussion / Re: XLRStats error
« Last post by Wattanut on November 14, 2017, 09:04:00 AM »
I'm the same
5
I suggest that you ask on their forums then.
6
Hi,

Thanks. Did you able to find anything. I've went through few threads. But still the issues exists.

Thanks.
7
I would try looking at the Promod forums and maybe asking there, I have no experience with the mod.
8
Thanks for the reply. 

I went through https://forum.bigbrotherbot.net/old-support-topics/no-command-is-working/ this. It was the only one regarding b3 with pml220. But that didn't help me. Please help me to get this work. I've changed the "server.cfg" as mentioned in this thread. But still the same. 

Thanks.
9
Installation Support / Re: b3 dont register me and command dont run
« Last post by 82ndAB.Bravo17 on November 12, 2017, 05:12:04 PM »
I seem to remember that COD2 has that issue either when connecting over a LAN or to a server on the same computer, can't remember the exact issue now , it's been a few years.

You could see if your router will allow you to connect correctly via your external IP.

You could also try enabling punkbuster.
10
Its not the folder name, but the mod that causes issues with B3.

Like I said, do a search on this forum and the promod forum to find an answer.
Pages: [1] 2 3 4 5 6 7 8 ... 10

Rate this page +1 at Google Search

anything