Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Recent Posts

Pages: 1 [2] 3 4 5 6 7 8 9 10
11
Hi,

Thanks. Did you able to find anything. I've went through few threads. But still the issues exists.

Thanks.
12
I would try looking at the Promod forums and maybe asking there, I have no experience with the mod.
13
Thanks for the reply. 

I went through https://forum.bigbrotherbot.net/old-support-topics/no-command-is-working/ this. It was the only one regarding b3 with pml220. But that didn't help me. Please help me to get this work. I've changed the "server.cfg" as mentioned in this thread. But still the same. 

Thanks.
14
Installation Support / Re: b3 dont register me and command dont run
« Last post by 82ndAB.Bravo17 on November 12, 2017, 05:12:04 PM »
I seem to remember that COD2 has that issue either when connecting over a LAN or to a server on the same computer, can't remember the exact issue now , it's been a few years.

You could see if your router will allow you to connect correctly via your external IP.

You could also try enabling punkbuster.
15
Its not the folder name, but the mod that causes issues with B3.

Like I said, do a search on this forum and the promod forum to find an answer.
16
Thanks for the quick reply. Could you please elaborate? My mod is pml220 and the folder name of the mod is pml220. Both same. What kind of interference to the b3 these folder names?

Thanks.
17
Installation Support / Re: b3 dont register me and command dont run
« Last post by DeAd-K on November 12, 2017, 11:10:02 AM »
hello !

i have up to date my server cod2 to latest version 1.3 and i run b3 1.10 but i have the same probleme b3 cant authenticate me... dont understand... i think i dont have codguid is 0 when i put status..

i put the b3 log in attachement.

Thank for your help
18
I'm guessing that you are using promod from the mod folder name?

Do a search for promod on these forums or look on the promod forums for a solution.
19
Installation Support / Server says B3 is online but nothing shows on server on commands
« Last post by ronin on November 12, 2017, 06:19:10 AM »
Hello,

I recently installed B3 on cod4 server which is running on a linux VPS. I've installed the B3 as explained in instructions. B3 server seems work fine but not responding to any command server. I've went through many of example on this forum but didn't help. Here's what I got when the B3 is started.

"Server(b3) : www.bigbrotherbot.net (b3) v1.9.2 [posix] [PoisonIvy] [ONLINE]"

My cod4 server is "cod4x18_dedrun". 

Please help me to solve this. Here I've attached my b3.log and config file. I tried with both that locate the games_mp.log in mod folder and main folder. Both were not worked.
20
General Discussion / Re: b3 plugin load fail
« Last post by 82ndAB.Bravo17 on November 11, 2017, 11:04:05 PM »
Read my first reply
Pages: 1 [2] 3 4 5 6 7 8 9 10

Rate this page +1 at Google Search