thankyou
Donate to the B3 fund!

"even a small donation helps!"
Donate with PayPal!

Recent Posts

Pages: 1 2 3 4 5 6 7 [8] 9 10
71
Installation Support / Re: Help!
« Last post by BGAlphaDog on July 26, 2017, 03:17:59 PM »
Ok we are getting close! was able to get the ftpttail thing worked out, it was becuase of the @ sign....please look at the log file and see what else is wrong? still have no commands? shows it was connected to the server finally!
72
Installation Support / Re: Help!
« Last post by BGAlphaDog on July 26, 2017, 12:52:32 PM »
Ok I am not sure, but i think i may have found the problem.

in our password for server, it ends with @6p

The extra @ may be causing the issue? log file says connecting to @6p!

170726 06:48:21 VERBOSE 'FtpytailPlugin: Connecting to [email protected]:21 ...'
170726 06:48:21 DEBUG 'FtpytailPlugin: [Errno 11003] getaddrinfo failed'

My thought is the bot looks for the IP after the @ sign, seeing the password has one in it, the bot starts looking at that one? thats why the [email protected]?
any thoughts on this?
73
Installation Support / Re: Help!
« Last post by BGAlphaDog on July 26, 2017, 12:19:39 PM »
yes, if i copy and paste that line in the browser, it connects to the server
74
Installation Support / Re: Help!
« Last post by 82ndAB.Bravo17 on July 26, 2017, 12:23:48 AM »
Does the browser connect when you try with the same credentials?
75
Installation Support / Re: Help!
« Last post by BGAlphaDog on July 25, 2017, 10:50:21 PM »
I did all that and it still will not do commands, still get the ftpytail error?
76
Installation Support / Re: Help!
« Last post by BGAlphaDog on July 25, 2017, 08:40:44 PM »
ok i will try that Fingers Crossesd!
77
Installation Support / Re: Help!
« Last post by 82ndAB.Bravo17 on July 25, 2017, 06:41:18 PM »
Once you have this working you should probably update both Python and B3 to the latest versions.
78
Installation Support / Re: Help!
« Last post by 82ndAB.Bravo17 on July 25, 2017, 06:30:49 PM »
Your FTP details are still not correct. From your log:

170725 10:35:55    VERBOSE    'FtpytailPlugin: Connecting to [email protected]:21 ...'
170725 10:35:55    BOT        'starting event dispatching thread'
170725 10:35:55    BOT        'start reading game events'
170725 10:35:55    DEBUG    'FtpytailPlugin: [Errno 11003] getaddrinfo failed'

The correct format for the ftp line in the xml is:

<set name="game_log">ftp://ftpusername:[email protected]:ftpport/path to logfile/games_mp.log</set>

For testing, if you put the  "ftp://ftpaddress:ftpport/path to logfile" into a browser address bar and it is correct you should get prompted for the username and password, and then see the folder once you have entered them
79
Installation Support / Re: Help!
« Last post by BGAlphaDog on July 25, 2017, 04:45:19 PM »
I got the FTP path to the game log file, and created a new file using the file generator. I still am unable to use commands in the game? PLEASE HELP! :(
80
Installation Support / Re: teknomw3 b3 connection problem
« Last post by deniss on July 25, 2017, 08:58:47 AM »
sorry can u help again (xlrstats )

C:\wamp\www\xlrstats\inc_mysql.php on line 211
                                                                 on line 212
Warning: Invalid argument supplied for foreach() in C:\wamp\www\xlrstats\func-globallogic.php on line 755


assasa
75
Pages: 1 2 3 4 5 6 7 [8] 9 10

Rate this page +1 at Google Search